-
Resolved
-
Update: 1:15pm Performance is back to normal levels. We continue monitoring the service.
-
Update: 11:15am We have identified the cause of the performance issues; we are making some adjustments to resolve this.
Sorry, BoB is currently running a little slow. We are investigating an intermittent problem with some components. Apologies for any inconvenience.