Current Service Status

BoB is currently unavailable Wednesday 3rd May 2023 11:11:00


RESOLVED. Bob is operational.

Update 16:00 Hrs. BoB is now available. The Guide is available and we are just restoring BoB's search engine. Thank you for your patience.

Update: 15:00 Hrs. BoB is under maintenance mode now. A task of repairing a corrupted table in BoB is in progress.

Update: 12:00 Hrs. We have identified the cause of the outage. We continue to work to restore the service.

The BoB site is currently unavailable. Please accept our apologies for any inconvenience caused. We’re working hard to get the system back online. Please check back later for updates.