Current Service Status

Authentication experiencing issues Monday 2nd March 2020 09:30:00


RESOLVED: 12:30Hrs. Authentication is operating normally.

UPDATE: 10:45 Hrs. Authentication is operating now. However, due to a high demand at the moment, the system is experiencing some performance issues. It should normalise shortly.

UPDATE: 10:30Hrs. We have identified the issues, we are working on a fix at the moment, authentication should be back shortly.

UPDATE: 9:30Hrs. Our authentication system is experiencing some issues; we are investigating the cause of it and we will post more information shortly.